Discussion:
[Bug 1756793] [NEW] Can run any snap on ubuntu 18.04
(too old to reply)
vasilisc
2018-03-19 05:14:17 UTC
Permalink
Public bug reported:

when trying to run a snap I get the error

execl failed: No such file or directory
child exited with status 1

snapd 2.32+18.04~pre4
snapd-login-service 1.32-1
snapd-xdg-open 2.32+18.04~pre4
kernel linux-image-4.15.0-13-generic

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: snapd 2.32+18.04~pre4
ProcVersionSignature: Ubuntu 4.15.0-13.14-generic 4.15.10
Uname: Linux 4.15.0-13-generic x86_64
ApportVersion: 2.20.8-0ubuntu10
Architecture: amd64
Date: Mon Mar 19 08:09:10 2018
InstallationDate: Installed on 2014-04-21 (1427 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
SourcePackage: snapd
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: snapd (Ubuntu)
Importance: Undecided
Status: New


** Tags: amd64 apport-bug bionic package-from-proposed
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can run any snap on ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubunt
Dan Watkins
2018-03-19 16:41:13 UTC
Permalink
I'm seeing this with the Spotify snap using snapd 2.32+18.04~pre5 on
bionic; the Slack snap launches fine.

** Summary changed:

- Can run any snap on ubuntu 18.04
+ Can't run snaps on Ubuntu 18.04
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.
Sergio Schvezov
2018-03-19 16:55:22 UTC
Permalink
If slack works and spotify fails, it might be a confinement issue
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.
Oliver Grawert
2018-03-19 17:08:46 UTC
Permalink
sounds like "classic confinement" vs. "properly confined" to me
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ub
Dan Watkins
2018-03-19 17:14:52 UTC
Permalink
$ snap info
snap 2.32+18.04~pre5
snapd 2.32+18.04~pre5
series 16
ubuntu 18.04
kernel 4.15.0-12-generic

$ snap run --strace spotify
error: exit status 1
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/
Zygmunt Krynicki
2018-03-19 17:26:46 UTC
Permalink
I cannot reproduce this on fully up-to-date bionic along with a stable
core snap.

My system was running:

***@t470:~$ snap version
snap unknown
snapd 2.31.2
series 16
ubuntu 18.04
kernel 4.15.0-12-generic

The core snap was at revision 4206 (from the stable channel).
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailm
Owais Lone
2018-03-19 18:53:55 UTC
Permalink
I'm seeing this with firefox on 18.04

```
snap install firefox
snap run firefox
execl failed: No such file or directory
child exited with status 1
snap info firefox
name: firefox
summary: Mozilla Firefox web browser
publisher: mozilla
license: unknown
description: |
The new Firefox
Meet Firefox Quantum. Fast for good.

Features:

  • A powerful, new engine that’s built for rapidfire performance.
  • Better, faster page loading that uses less computer memory.
  • Gorgeous design and smart features for intelligent browsing.

Now 2x faster
Crazy powerful browser engine? Check. Less time waiting around for pages to load? Also, check.
Firefox Quantum is twice as fast as Firefox was before.

Smooth browsing
Whether you’ve opened 10 or 1000, switching between tabs is faster than ever with Firefox’s new,
responsive engine.

Seriously Private Browsing
The most powerful private browsing mode with added tracking protection.

  • Private Browsing
◦ Firefox blocks online trackers while you browse and won’t remember your history after you’re
done.

  • Tracking Protection
◦ Some ads have hidden trackers that follow you online. Rude. We know. That’s why our powerful
tool stops them cold.

  • Faster Page Loading
◦ By blocking some ads and scripts that bog down browsing, pages load up to 44%!(NOVERB) faster. Now
that’s a win-win.

Customization Features

  • Extensions
◦ Customize Firefox with thousands of extensions like LastPass, uBlock Origin, Evernote and more.

  • Themes
◦ Make over Firefox to suit your mood! Choose a new look from our theme categories or create your
own.

Sync your devices
• Seamlessly access passwords, bookmarks and more. Plus, use our Send Tabs feature to instantly
share open tabs between desktop, mobile and tablet.


Browse for good

Firefox is made by Mozilla, the non-profit champions of a healthy internet. Mozilla also tackles
issues like privacy, misinformation and trolling by investing in fellowships, campaigns and new
technologies designed to make the internet healthier.
commands:
- firefox
snap-id: 3wdHCAVyZEmYsCMFDE9qt92UV8rC8Wdk
tracking: stable
refreshed: 2018-03-16T10:00:17+05:30
installed: 59.0.1-1 (68) 193MB -
channels:
stable: 59.0.1-1 (68) 193MB -
candidate: 59.0-5 (66) 193MB -
beta: 59.0b11-1 (57) 193MB -
edge: 60.0b4-1 (69) 196MB -
```
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://l
Emanuele
2018-03-19 18:57:52 UTC
Permalink
Same problem for me, after an update of appearance and snap 2.32, I can
not start many snap.

snap run firefox
execl failed: No such file or directory
child exited with status 1

snap run keepassxc
execl failed: No such file or directory
child exited with status 1

and almost any other snap, telegram works.

apt list snapd
Elencazione... Fatto
snapd/bionic,now 2.32+18.04~pre5 amd64 [installato]

apt list -a apparmor
Elencazione... Fatto
apparmor/bionic-proposed,now 2.12-3ubuntu1 amd64 [installato]
apparmor/bionic 2.11.0-2ubuntu19 amd64


Log: https://paste.ubuntu.com/p/9XsYf3Vvwf/
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https
Emanuele
2018-03-19 19:31:48 UTC
Permalink
I do not know if they can be useful, but I place other logs that I found

https://pastebin.ubuntu.com/p/ZF2HdFq6DQ/
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.
Launchpad Bug Tracker
2018-03-19 19:49:31 UTC
Permalink
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: snapd (Ubuntu)
Status: New => Confirmed
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
http
Nathan Osman
2018-03-19 22:46:15 UTC
Permalink
I'm getting this error with other snaps as well:

$ snap version
snap 2.32+18.04~pre5
snapd 2.32+18.04~pre5
series 16
ubuntu 18.04
kernel 4.15.0-12-generic

$ snap install brave
brave v0.21.18dev from 'brave' installed

$ snap run brave
execl failed: No such file or directory
child exited with status 1
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailma
Alan Pope 🍺🐧🐱 🦄
2018-03-19 23:59:56 UTC
Permalink
I don't know if it's the same issue as I get a different error message.

But I too can't run some snaps on 18.04

***@hal:~$ snap version
snap 2.32+18.04~pre5
snapd 2.32+18.04~pre5
series 16
ubuntu 18.04
kernel 4.15.0-12-generic

***@hal:~$ which mumble
/snap/bin/mumble
***@hal:~$ /snap/bin/mumble
internal error, please report: running "mumble" failed: cannot find installed snap "mumble" at revision 71

***@hal:~$ discord
execl failed: No such file or directory
child exited with status 1

1 ***@hal:~$ chromium
internal error, please report: running "chromium" failed: cannot find installed snap "chromium" at revision 237

You get the idea.
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubunt
Julian Andres Klode
2018-03-20 12:10:30 UTC
Permalink
19681 execve("/usr/lib/snapd/snap-device-helper", ["/usr/lib/snapd/snap-device-helpe"..., "add", "snap_spotify_spotify", "/sys/class/mem/null", "1:3"], 0x7ffdeb9a73b8 /* 0 vars */) = -1 ENOENT (No such file or directory)
19681 write(2, "execl failed", 12) = 12
19681 write(2, ": No such file or directory\n", 28) = 28
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/
Julian Andres Klode
2018-03-20 12:33:21 UTC
Permalink
probably a different bug:

[ 2070.456928] audit: type=1400 audit(1521549044.438:182): apparmor="DENIED" operation="open" profile="snap.lxd.lxc" name="/proc/5304/attr/current" pid=5304 comm="cat" requested_mask="r" denied_mask="r" fsuid=1000 ouid=1000
[ 2070.457014] audit: type=1400 audit(1521549044.438:183): apparmor="DENIED" operation="exec" profile="snap.lxd.lxc" name="/usr/sbin/aa-exec" pid=5293 comm="lxc" requested_mask="x" denied_mask="x" fsuid=1000 ouid=0
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists
Julian Andres Klode
2018-03-20 12:34:14 UTC
Permalink
Alan: Yours is really a different bug. A reboot fixes it or running the
versioned postinst code in
https://github.com/snapcore/snapd/blob/master/packaging/ubuntu-16.04/snapd.postinst#L15
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https:/
Julian Andres Klode
2018-03-20 12:34:28 UTC
Permalink
Well, the "cannot find" is. :D
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-
shemgp
2018-03-20 13:09:14 UTC
Permalink
Thunderbird --beta doesn't work either and errors out like in the
Firefox snap
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
h
Joe Mooring
2018-03-20 13:39:27 UTC
Permalink
sudo snap install spotify && snap run spotify --> "execl failed: No such file or directory"
sudo snap install brave && snap run brave --> "execl failed: No such file or directory"
sudo snap install mumble && snap run mumble --> Works as expected.

I hadn't noticed this before, perhaps it is normal: after removing a
snap with `sudo snap remove foo` a "foo" directory still exists in
~/snaps.
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mail
Frederik Feichtmeier
2018-03-20 14:05:13 UTC
Permalink
Having the same issue with several apps like: spotify, skype, flare-rpg
Intellij and telegram-desktop work
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailm
Gustavo Niemeyer
2018-03-20 14:22:41 UTC
Permalink
There are two recent issues in 18.04 that we're aware about. For one of
them, the most trivial fix is to reboot the system. It's a problem in
systemd ignoring a Condition on the snap.mount being inside a container
and stopping the snap.mount unit, which chains into unmounting all snaps
during the prerm which exists inside the previous deb.

Fixes for both of these problems are in the process of being rolled out.

We apologize for the trouble.
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman
Colin Ian King
2018-03-20 15:57:59 UTC
Permalink
Do we have a QA process that can prevent this happening again?
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubu
Zygmunt Krynicki
2018-03-20 17:39:40 UTC
Permalink
We have the fix for this issue and we will be working on making new
package in proposed available ASAP

** Changed in: snapd (Ubuntu)
Status: Confirmed => Fix Committed
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubun
Zygmunt Krynicki
2018-03-20 17:45:41 UTC
Permalink
NOTE: as a workaround you can do this:

snap refresh core --beta

This will fix your machine before an updated package is available.

** Description changed:

+ ***
+
+ NOTE: if you are affected, look at the workaround here:
+ https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/comments/23
+
+ ***
+
+
when trying to run a snap I get the error

execl failed: No such file or directory
child exited with status 1

snapd 2.32+18.04~pre4
snapd-login-service 1.32-1
snapd-xdg-open 2.32+18.04~pre4
kernel linux-image-4.15.0-13-generic

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: snapd 2.32+18.04~pre4
ProcVersionSignature: Ubuntu 4.15.0-13.14-generic 4.15.10
Uname: Linux 4.15.0-13-generic x86_64
ApportVersion: 2.20.8-0ubuntu10
Architecture: amd64
Date: Mon Mar 19 08:09:10 2018
InstallationDate: Installed on 2014-04-21 (1427 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
SourcePackage: snapd
UpgradeStatus: No upgrade log present (probably fresh install)
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/u
Gustavo Niemeyer
2018-03-20 23:31:01 UTC
Permalink
Hi Colin,

We discussed in the sprint two weeks ago how we could prevent this from
happening again. Part of the problem here is that this only shows up in
a multi-stage upgrade, because it's a misbehavior of systemd that was
triggered on the prerm script.

So normal upgrade tests do not catch it. We need to test upgrading *out*
of the given release instead. So install the *new* snapd, do changes to
the system by installing snaps, reinstall the *new* snapd on top of the
existing ones, and play with the system.

We'll look into implementing this.

That said, as usual regression tests catch regressions. They don't catch
new and creative ways in which the system can break. So the true answer
is that nothing can prevent this from happening again, unfortunately. We
can just continue to work on making the risks ever smaller.
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu
steverweber
2018-03-30 23:24:45 UTC
Permalink
sudo snap refresh core --beta

resolved issue i was having with the skype snap not working on 18.04
beta
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman
Oliver Grawert
2018-05-11 11:28:28 UTC
Permalink
@flux:

your error message is completely different from what is discussed in
this bug, you should better file a fresh bug (and make sure to always
include the full output of "snap version" in your first report)
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinf
flux
2018-05-10 15:03:04 UTC
Permalink
Sorry, but this bug affects me yet. With spotify, atom and vlc I have "snap-confine has elevated permissions and is not confined but should be. Refusing to continue to avoid permission escalation attacks". How can I resolve? Thanks
"
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1756793

Title:
Can't run snaps on Ubuntu 18.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/snapd/+bug/1756793/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubu
Loading...