Discussion:
[Bug 1759465] [NEW] gparted no inicia / no run
(too old to reply)
darwin padilla
2018-03-28 04:55:57 UTC
Permalink
Public bug reported:

gparted no inicia / no run

intento iniciar desde la terminal y da este mensaje / I try to start
from the terminal and give this message:

***@yo:/home/yo# gparted
Created symlink /run/systemd/system/-.mount → /dev/null.
Created symlink /run/systemd/system/media-yo-7238024F38021331.mount → /dev/null.
Created symlink /run/systemd/system/media-yo-B4FC0C8EFC0C4CD4.mount → /dev/null.
Created symlink /run/systemd/system/media-yo-Reservado\x20para\x20el\x20sistema.mount → /dev/null.
Created symlink /run/systemd/system/run-user-0.mount → /dev/null.
Created symlink /run/systemd/system/run-user-1000.mount → /dev/null.
Created symlink /run/systemd/system/snap-core-4206.mount → /dev/null.
Created symlink /run/systemd/system/snap-obs\x2dstudio-3.mount → /dev/null.
Created symlink /run/systemd/system/snap-vlc-190.mount → /dev/null.
Created symlink /run/systemd/system/tmp.mount → /dev/null.
No protocol specified

(gpartedbin:5588): Gtk-WARNING **: cannot open display: :0
Removed /run/systemd/system/-.mount.
Removed /run/systemd/system/media-yo-7238024F38021331.mount.
Removed /run/systemd/system/media-yo-B4FC0C8EFC0C4CD4.mount.
Removed /run/systemd/system/media-yo-Reservado\x20para\x20el\x20sistema.mount.
Removed /run/systemd/system/run-user-0.mount.
Removed /run/systemd/system/run-user-1000.mount.
Removed /run/systemd/system/snap-core-4206.mount.
Removed /run/systemd/system/snap-obs\x2dstudio-3.mount.
Removed /run/systemd/system/snap-vlc-190.mount.
Removed /run/systemd/system/tmp.mount.
***@yo:/home/yo#

alguien me puede ayudar? / Can somebody help me?

en las distribuciones anteriores era exelente... detesto cuando tratan
de mejorar y simplificar la distrubucion y lo que hay no es util, sobre
todo que no puedo controlar ni una foto en el escritorio / in the
previous distributions was excellent ... I detest when trying to improve
and simplify the distribution and what is not useful, especially that I
can not control even a photo on the desktop

** Affects: gparted (Ubuntu)
Importance: Undecided
Status: New
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1759465

Title:
gparted no inicia / no run

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gparted/+bug/1759465/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubun
darwin padilla
2018-03-28 05:03:48 UTC
Permalink
mi distribucion es / my distribution is:

Ubuntu 17.10

equipo:

3,7 GiB
cpu:Intel® Pentium(R) CPU G2010 @ 2.80GHz × 2
gpu:Intel® Ivybridge Desktop

gnome:3.26.2
64 bits
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1759465

Title:
gparted no inicia / no run

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gparted/+bug/1759465/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.co
Phillip Susi
2018-05-17 18:53:32 UTC
Permalink
*** This bug is a duplicate of bug 1652282 ***
https://bugs.launchpad.net/bugs/1652282

** This bug has been marked a duplicate of bug 1652282
Xwayland not using XAUTHORITY, prevents root applications from connecting
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1759465

Title:
gparted no inicia / no run

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gparted/+bug/1759465/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailm
Loading...