Discussion:
[Bug 1771845] Re: Cannot install on RAID1 in case the devices are NVMe
(too old to reply)
petski
2018-05-18 06:11:01 UTC
Permalink
Also reported upstream in https://bugs.debian.org/cgi-
bin/bugreport.cgi?bug=898945

** Bug watch added: Debian Bug tracker #898945
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=898945
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1771845

Title:
Cannot install on RAID1 in case the devices are NVMe

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1771845/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mail
Launchpad Bug Tracker
2018-05-18 06:07:33 UTC
Permalink
Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: grub-installer (Ubuntu)
Status: New => Confirmed
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1771845

Title:
Cannot install on RAID1 in case the devices are NVMe

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1771845/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.c
Ubuntu Foundations Team Bug Bot
2018-05-17 20:22:10 UTC
Permalink
The attachment "pc-mdadm-nvme.diff" seems to be a patch. If it isn't,
please remove the "patch" flag from the attachment, remove the "patch"
tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the
team.

[This is an automated message performed by a Launchpad user owned by
~brian-murray, for any issues please contact him.]

** Tags added: patch
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1771845

Title:
Cannot install on RAID1 in case the devices are NVMe

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1771845/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailm
Loading...