Discussion:
[Bug 1499322] [NEW] Wily: No Dash Icon After Package Install Until New Session
(too old to reply)
Buzzing Robot
2015-09-24 11:59:02 UTC
Permalink
Public bug reported:

15.10 Wily, updated :

After installing a package (standard repo packages) via apt/apt-
get/Synaptic, that item is not found by a Dash search and its icon does
not appear in a manual display of applications in Dash.

Appropriate .desktop files are placed in /usr/share/applications.

The items can be found in a new session, i.e., after logging out and
logging in.

I've seen this repeatedly on multiple clean installs from the dailies.

Apt is at: 1.0.9.10ubuntu7

Dash is: 0.5.7-4ubuntu2

** Affects: ubuntu
Importance: Undecided
Status: New
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1499322

Title:
Wily: No Dash Icon After Package Install Until New Session

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1499322/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
Ubuntu Foundations Team Bug Bot
2015-09-24 16:24:47 UTC
Permalink
Thank you for taking the time to report this bug and helping to make
Ubuntu better. It seems that your bug report is not filed about a
specific source package though, rather it is just filed against Ubuntu
in general. It is important that bug reports be filed about source
packages so that people interested in the package can find the bugs
about it. You can find some hints about determining what package your
bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage.
You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit
https://bugs.launchpad.net/ubuntu/+bug/1499322/+editstatus and add the
package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you
inappropriately; please just reply to this message indicating so.]

** Tags added: bot-comment
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1499322

Title:
Wily: No Dash Icon After Package Install Until New Session

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1499322/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
Brian Murray
2015-09-24 17:26:01 UTC
Permalink
** Package changed: ubuntu => dash (Ubuntu)
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1499322

Title:
Wily: No Dash Icon After Package Install Until New Session

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dash/+bug/1499322/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
Doug McMahon
2015-09-24 22:34:44 UTC
Permalink
** Changed in: dash (Ubuntu)
Status: New => Confirmed
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1499322

Title:
Wily: No Dash Icon After Package Install Until New Session

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dash/+bug/1499322/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
Doug McMahon
2015-09-24 23:22:43 UTC
Permalink
Doesn't happen to all newly installed though certainly for some. So some examples of packages that don't show till a log out/in may be useful.
On a fresh 15.10 install today 4 examples
vlc - shows
audacious - shows
synaptic - doesn't show
nvidia-settings - doesn't show
From the above very short list the 2 that don't show immediately happen
to not have a %letter at end of the .desktop's Exec= line, the 2 that do
show do have such an ending..

More examples of those that don't show would be nice to know & see if
the %letter is a factor or not.
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1499322

Title:
Wily: No Dash Icon After Package Install Until New Session

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dash/+bug/1499322/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
Buzzing Robot
2015-10-06 19:33:30 UTC
Permalink
This behavior has persisted on each of the clean installs of dailies
I've done since posting the bug, including today's.
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1499322

Title:
Wily: No Dash Icon After Package Install Until New Session

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dash/+bug/1499322/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
Paul White
2015-10-11 20:15:23 UTC
Permalink
With Ultraedit (www.idmcomp.com) I found that a re-install made the
program icon visible in the dash (tested twice). I didn't need to log
out and log back in again. I've also seen this bug affect synaptic.
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1499322

Title:
Wily: No Dash Icon After Package Install Until New Session

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dash/+bug/1499322/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
Enrico
2015-10-18 15:11:03 UTC
Permalink
Same problem with few programs. For example I coudn't see Tixati in the
Dash after a manual installation of the .deb downloaded from the website
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1499322

Title:
Wily: No Dash Icon After Package Install Until New Session

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dash/+bug/1499322/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
Flávio Oliveira
2015-11-02 18:12:01 UTC
Permalink
Hi guys,

I'm having the same problem reported. Every time I install a program, be
it through the "apt-get install" or through a package "DEB" when I look
the same in the "Dash" it is not found.

When I run the program via "Terminal" it works correctly.

So that the program icon back to "appear" in the "dash" to restart my
Ubuntu system.
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1499322

Title:
Wily: No Dash Icon After Package Install Until New Session

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dash/+bug/1499322/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
Luciano Gardim
2015-11-02 18:32:28 UTC
Permalink
Package: retroarch - no icon in Dash (after reset, Dash show the icon).

Package: java8-installer - no icon in Dash (after reset, Dash show the
icon).
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1499322

Title:
Wily: No Dash Icon After Package Install Until New Session

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/dash/+bug/1499322/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
Marc Deslauriers
2015-11-03 23:23:25 UTC
Permalink
** Package changed: dash (Ubuntu) => unity (Ubuntu)
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1499322

Title:
Wily: No Dash Icon After Package Install Until New Session

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/unity/+bug/1499322/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
Marco Trevisan (Treviño)
2015-11-04 15:43:03 UTC
Permalink
** Changed in: unity
Status: New => Confirmed
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1499322

Title:
Wily: No Dash Icon After Package Install Until New Session

To manage notifications about this bug go to:
https://bugs.launchpad.net/unity/+bug/1499322/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
Rodrigo
2015-11-15 22:11:50 UTC
Permalink
** Tags added: desktop-bugscrub-triaged
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1499322

Title:
Wily: No Dash Icon After Package Install Until New Session

To manage notifications about this bug go to:
https://bugs.launchpad.net/unity/+bug/1499322/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
Enrico
2015-12-21 19:55:34 UTC
Permalink
same problem on 16.04 here
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1499322

Title:
Wily: No Dash Icon After Package Install Until New Session

To manage notifications about this bug go to:
https://bugs.launchpad.net/unity/+bug/1499322/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
nazar2sfive
2016-05-11 03:17:14 UTC
Permalink
no icons after variety, viber.
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1499322

Title:
Wily: No Dash Icon After Package Install Until New Session

To manage notifications about this bug go to:
https://bugs.launchpad.net/unity/+bug/1499322/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
minple
2016-05-13 14:39:35 UTC
Permalink
affects me too. every installing software, I have to ens process "unity-
scope-loader" in system monito, very inconvenience.
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1499322

Title:
Wily: No Dash Icon After Package Install Until New Session

To manage notifications about this bug go to:
https://bugs.launchpad.net/unity/+bug/1499322/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
Paul White
2016-05-22 09:44:59 UTC
Permalink
** Tags added: xenial

** Summary changed:

- Wily: No Dash Icon After Package Install Until New Session
+ No Dash Icon After Package Install Until New Session
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1499322

Title:
No Dash Icon After Package Install Until New Session

To manage notifications about this bug go to:
https://bugs.launchpad.net/unity/+bug/1499322/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
Alberto Salvia Novella
2016-05-26 21:08:11 UTC
Permalink
** Changed in: unity (Ubuntu)
Importance: Undecided => Medium

** Also affects: hundredpapercuts
Importance: Undecided
Status: New

** Changed in: hundredpapercuts
Status: New => Confirmed

** Changed in: hundredpapercuts
Importance: Undecided => Medium
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1499322

Title:
No Dash Icon After Package Install Until New Session

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1499322/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
Andrea Azzarone
2016-06-02 09:12:00 UTC
Permalink
*** This bug is a duplicate of bug 1506744 ***
https://bugs.launchpad.net/bugs/1506744

** This bug has been marked a duplicate of bug 1506744
Newly installed applications do not show in the dash
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1499322

Title:
No Dash Icon After Package Install Until New Session

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1499322/+subscriptions
--
ubuntu-bugs mailing list
ubuntu-***@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs
Loading...